AnyShare-Logging in AnyShare Client fails with the error: Your application is incompatible with cached data

2019-09-12

Keywords

login、configuration files

 

Applied Versions

· AnyShare 5.0.x

 

Symptoms

Unable to log in AnyShare Windows Client with the error:

Your application is incompatible with cached data, please reinstall the right application.


 

Impact

Unable to log in AnyShare Windows Client.

 

Cause

AnyShare Client configuration files conflict with the pre-existing ShareCache files, because the data sources of these two files are inconsistent. Therefore , AnyShare Client login is forbidden to prevent the possiblility of data loss.

 

Resolution

To resolve this issue, please rename the folder of AnyShare Client configuration files. 

Note: By renaming the folder, the configuration of AnyShare Client is cleared. While AnyShare pre-existing data is still there.

1. Input %appdata%  in Run command, select OK.


2.  Right-click AnyShare folder, select Rename. As shown in the example below, rename the previous folder AnyShare to AnyShareold.



3.  Log in AnyShare client again.

 

More Information

When logging in AnyShare Client after renaming folder, new configuration files are generated automatically. Please configure AnyShare Client again on client setting page.

 

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