AnyRobot-在 Chrome 浏览器中打开新安装的 AnyRobot ,AnyRobot 网页没有更新

2019-06-27

关键字

浏览器、缓存、Chrome

 

适用产品

· AnyRobot 3.0.x

 

问题描述

Chrome 浏览器中打开新安装的 AnyRobot,应该更新的页面没有更新到新版本。

 

问题影响

AnyRobot 不能正常使用。

 

问题原因   

页面加载时读取浏览器缓存,而缓存页面没有更新。浏览器为了提高加载效率,会缓存 js/css/html 文件,在特定情况下,浏览器使用的是缓存的 js/css/html 文件,导致界面不会更新。

 

解决方案

清除 Chrome 浏览器中 AnyRobot 的缓存。

1.打开 Chrome 浏览器,点击右上角标红的图标,然后点击设置

 

2.打开设置界面,滑动滚动条到底部,点击高级

  

3.点击隐私设置和安全性下的内容设置

  

4.点击 Cookie 

  

  

5.点击查看所有 Cookie 和网站数据

  

  

6.该页面会显示所有已缓存的网站信息,在右上角有搜索输入框中输入实际部署的 AnyRobot 的网站地址,查找对应的缓存数据。

注意下图出现的所有网站地址均为示例,具体网址或 IP 地址可能不同。

  

 

7.点击删除按钮图标,清除缓存信息。

  

8.操作完成。

 

更多信息

操作示例,使用的 Chrome 浏览器版本为 68,其他浏览器版本操作步骤相似。

  

 

联系我们
在线咨询 400 821 6055